Black Friday Sale! Get 25% off all plans! Learn more ➝

GenerateBlocks 1.3.5

This update has a few small fixes to ensure compatibility with WordPress 5.8.

  • Fix: Error saving classic widgets in Customizer
  • Fix: Console error in widget editor due to core/edit-post
  • Tweak: Remove wp-editor dependency from widget editor

Leave a Comment