Black Friday Sale! Get 25% off all plans! Learn more ➝

GenerateBlocks Pro 1.0.4

This is a small update to ensure compatibility with WordPress 5.8.

  • Tweak: Remove wp-editor dependency from new widget editor

Leave a Comment